MOVIE MAGIC 2000 - switching off CONTINUEDs

editing_for_authors
Editing for authors: because every writer needs a good editor.

avid-dreamer

AW Addict
Super Member
Registered
Joined
Aug 28, 2007
Messages
272
Reaction score
29
Hi everyone! I am presently reading The Screen Writer's Bible by David Trottier and in the presentation section it says that the word CONTINUED should not be at the bottom or the top of the pages. Now the program I use ( movie magic screenwriter 200) does that automatically. How can I disable it?

THANKS!!
 

dpaterso

Also in our Discord and IRC chat channels
Staff member
Super Moderator
Moderator
Super Member
Registered
Joined
Feb 12, 2005
Messages
18,772
Reaction score
4,550
Location
Caledonia
Website
derekpaterson.net
Select Format > Edit Script Formats > Scene Headings button

Untick the "Scene Continued Text" boxes, CONTINUED and (CONTINUED) will grey out (no longer active).

It's worth spending a few minutes looking at the other buttons in Edit Script Formats just to see what they do.

-Derek
 

avid-dreamer

AW Addict
Super Member
Registered
Joined
Aug 28, 2007
Messages
272
Reaction score
29
Select Format > Edit Script Formats > Scene Headings button

Untick the "Scene Continued Text" boxes, CONTINUED and (CONTINUED) will grey out (no longer active).

It's worth spending a few minutes looking at the other buttons in Edit Script Formats just to see what they do.

-Derek
Oh! Thanks so much!!!
 

Featured Book