PDA

View Full Version : MOVIE MAGIC 2000 - switching off CONTINUEDs



avid-dreamer
02-07-2008, 03:38 AM
Hi everyone! I am presently reading The Screen Writer's Bible by David Trottier and in the presentation section it says that the word CONTINUED should not be at the bottom or the top of the pages. Now the program I use ( movie magic screenwriter 200) does that automatically. How can I disable it?

THANKS!!

NikeeGoddess
02-07-2008, 04:22 AM
there are ways to change the default settings but i use FD.
i know dpat uses MM so he can probably answer but on this msgbrd they have a tech section for MM users. go here: http://screenplaycommessageboard.yuku.com/forums/11/t/Movie-Magic-Screenwriter.html

also there's a software tech section on this board but i know you know about that one.

dpaterso
02-07-2008, 04:35 AM
Select Format > Edit Script Formats > Scene Headings button

Untick the "Scene Continued Text" boxes, CONTINUED and (CONTINUED) will grey out (no longer active).

It's worth spending a few minutes looking at the other buttons in Edit Script Formats just to see what they do.

-Derek

avid-dreamer
02-07-2008, 04:45 AM
Select Format > Edit Script Formats > Scene Headings button

Untick the "Scene Continued Text" boxes, CONTINUED and (CONTINUED) will grey out (no longer active).

It's worth spending a few minutes looking at the other buttons in Edit Script Formats just to see what they do.

-Derek
Oh! Thanks so much!!!