PDA

View Full Version : Frickin IBM/Lenovo



Fenika
01-07-2008, 11:55 PM
Dear IBM,
Thank you for sending me back my computer in one piece. When I called you on Friday you claimed it was running well and was undergoing 'final testing.' When I received it today, however, it gave me the same boot up error as before.

HOW THE FRICK DID YOU BOOT IT UP, FIX IT, TEST IT, AND SEND IT BACK TO ME IF IT HAS THE SAME *($%ing PROBLEM???

Thank you for wasting my time and money and cell phone minutes. I will never do business with you again.

Sincerely,
Christina, whose school dumped IBM before I came here due to such issues.

PS- sure this might belong on 'take it outside' but as I already described the saga here I figured I'd post the new thread here.

Fenika
01-07-2008, 11:56 PM
I just wanted to add that I'm so friggin furious. I've already called IBM twice and talked to three different 'support personel'

Killll

quickWit
01-07-2008, 11:58 PM
I know this isn't the support forum, but what exactly is it doing on boot up?

Fenika
01-08-2008, 12:05 AM
NTLDR is missing, and don't worry about it b/c I handed it over to the school-techs. They are very nice (and were the ones who told me they use to have a contract with IBM until they couldn't stand it anymore)
But thank you.
Cheers,
Christina

quickWit
01-08-2008, 12:11 AM
No worries. We've had a number of machines with the same trouble over the years on our network at the office. The tech geeks should have little trouble remedying the problem.

Good luck!