PDA

View Full Version : Why can't I attach images to a post?



san_remo_ave
03-25-2007, 07:48 AM
Was hoping for a little guidance. In the SouthPark thread, Dawno's been trying to help me figure out how to attach images, but it seems that I don't have the option under Additional Features to do it.

I can insert an image from a remote URL, but no option to attach an image directly. What am I doing wrong? I'd like to use this functionality if possible, because it'll save me quite a few extra steps from hosting the odd image remotely.

Thanks!

Medievalist
03-25-2007, 08:06 AM
Melissa, could you tell me what browser you're using?

thanks

Medievalist
03-25-2007, 08:25 AM
Make sure that you first:

1. Click the Quote button to reply to a post.
2. Scroll down past the two rows of emoticons/smilies.
3. Keep scrolling; you should see a dark blue area called Additional Options.
4. Look for the area in Additional Options called Attach Files.
5. Click Manage Attachments under the Attach Files area.
6. You should see a pop up window after clicking Manage Attachments;
7. You should see an option to Upload File from your Computer.
8. Position your cursor/mouse pointer in the field beside Upload File from Your Computer.
9. Click the Browse button, and locate the file on your computer that you wish to attach.
10. Click Upload. After a few seconds, the time depends on the image and your computer, the pop up window should display the name of the attached file; you will not yet see the image.
11. Close the popup window.
12. Click Preview Post; you should see your image.

blacbird
03-25-2007, 08:32 AM
Make sure that you first:

1. Click the Quote button to reply to a post.
2. Scroll down past the two rows of emoticons/smilies.
3. Keep scrolling; you should see a dark blue area called Additional Options.
4. Look for the area in Additional Options called Attach Files.
5. Click Manage Attachments under the Attach Files area.
6. You should see a pop up window after clicking Manage Attachments;
7. You should see an option to Upload File from your Computer.
8. Position your cursor/mouse pointer in the field beside Upload File from Your Computer.
9. Click the Browse button, and locate the file on your computer that you wish to attach.
10. Click Upload. After a few seconds, the time depends on the image and your computer, the pop up window should display the name of the attached file; you will not yet see the image.
11. Close the popup window.
12. Click Preview Post; you should see your image.

I thought you were Medieval.

My level of interaction with modern technology tends to be:

1. Open can.
2. Cook.
3. Eat.

More steps than that confound me. Maybe that's why I never get anything published.

caw

Medievalist
03-25-2007, 08:40 AM
I thought you were Medieval.

Technically, I'm a Digital Medievalist (http://www.digitalmedievalist.com/bio.html) :D

AnnieColleen
03-25-2007, 08:49 AM
4. Look for the area in Additional Options called Attach Files.

I don't see this option. (I've been following the thread because I can't attach files either.)

When I scroll way down to the bottom of the screen I see a little box in the left corner:


Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

vB code (http://www.absolutewrite.com/forums/misc.php?do=bbcode) is On
Smilies (http://www.absolutewrite.com/forums/misc.php?do=showsmilies) are On
[IMG] (http://www.absolutewrite.com/forums/misc.php?do=bbcode#imgcode) code is On
HTML code is Off I don't know why it's set that way or how to change it. It's been like that since I joined the board. (I thought it was a newbie thing at first.)

Medievalist
03-25-2007, 08:55 AM
I don't see this option. (I've been following the thread because I can't attach files either.)

When I scroll way down to the bottom of the screen I see a little box in the left corner:

I don't know why it's set that way or how to change it. It's been like that since I joined the board. (I thought it was a newbie thing at first.)

Are you positive that you begin by clicking the Quote button on the bottom right of the Post you are replying to? This button:

AnnieColleen
03-25-2007, 09:00 AM
Are you positive that you begin by clicking the Quote button on the bottom right of the Post you are replying to? This button:

Yep. I just tried it again, for this post. These are the options I see:


Miscellaneous Options
Show your signature
Automatically parse links in text
Disable smilies in text

Thread Subscription
Notification Type:

Rate Thread
If you like, you can add a score for this thread.

Medievalist
03-25-2007, 09:55 AM
Yep. I just tried it again, for this post. These are the options I see:

I confess to being mystified; I'm going to pass this on to a higher authority. Just be patient, and we'll figure it out.

Medievalist
03-25-2007, 10:02 AM
AnnieColleen and sanremoave please let me know

1. What operating system your computer has (Windows? What version? Mac? What version? Linux?)

2. What Web browser and version you are using

3. Are you using any firewall software?

Thanks

MacAllister
03-25-2007, 10:19 AM
I don't see this option. (I've been following the thread because I can't attach files either.)

When I scroll way down to the bottom of the screen I see a little box in the left corner:

You may post new threads
You may post replies
You may not post attachments
You may edit your posts
vB code (http://www.absolutewrite.com/forums/misc.php?do=bbcode) is On
Smilies (http://www.absolutewrite.com/forums/misc.php?do=showsmilies) are On
[IMG] (http://www.absolutewrite.com/forums/misc.php?do=bbcode#imgcode) code is On
HTML code is Off



I don't know why it's set that way or how to change it. It's been like that since I joined the board. (I thought it was a newbie thing at first.)
You've found exactly what the problem is -- but I'm not sure why it's set that way. Is it the same for every forum you're in? I'll look into it and see if I can figure out what's going on with the settings.

ChunkyC
03-25-2007, 05:08 PM
Hi kids. :)

Annie, for whatever reason, your profile was set with Registered Users as your primary usergroup and Super Member (what you become once you reach 50 posts) as an additional usergroup. Super Member should have been your primary group. I've made the change, so try it again and see if it works now.

San, your usergroup settings were correct, so I'm not sure what's up there. I don't remember what was mentioned in the other thread, but double-check your popup blockers since, as Medievalist mentioned above, the Manage Attachments button brings up a popup window where you can browse your computer for images to attach to the post.

PattiTheWicked
03-25-2007, 05:24 PM
Mine says this too:

You may post new threads
You may post replies
You may not post attachments
You may edit your posts

Is there a way to change it? I've noodled around in the User settings, but I'm puzzled.

san_remo_ave
03-25-2007, 06:58 PM
Mine says this too:

You may post new threads
You may post replies
You may not post attachments
You may edit your posts

Is there a way to change it? I've noodled around in the User settings, but I'm puzzled.

Mine says the exact same thing "You may not post attachments"

I'm on a PC. I've got popup blockers turned off. I hunt in additional options but no button, checkbox or other for "manage attachments".

I can take screen prints of what I'm seeing if that will help in any way.

Thank you all for your help!

san_remo_ave
03-25-2007, 07:01 PM
Melissa, could you tell me what browser you're using?

thanks

Windows Explorer 6.0. Popups are turned off. I don't think it's a browser/popup issue because I haven't a single problem doing rep points or using the popup to insert an image URL. It appears to be a setting, because my posting rules say "you may not post attachments". Thanks for your help!

ChunkyC
03-25-2007, 07:42 PM
Okay, I'm stumped. Much head-scratchings in my immediate future....

CaoPaux
03-25-2007, 08:00 PM
IIRC, posting attachments was disabled globally awhile back (before one server migration or another) for bandwidth reasons.

MacAllister
03-25-2007, 08:17 PM
That still, frankly, might not be a bad idea. The weird thing is that some users can apparently use them.

Medievalist
03-25-2007, 08:55 PM
I'm really really uncomfortable with Attachments being on frankly, but I know I'm a minority.

AnnieColleen
03-25-2007, 09:33 PM
Hi kids. :)

Annie, for whatever reason, your profile was set with Registered Users as your primary usergroup and Super Member (what you become once you reach 50 posts) as an additional usergroup. Super Member should have been your primary group. I've made the change, so try it again and see if it works now.

No, I still don't have the option. I tried logging out and in again.

If it matters, I have Windows XP 5.1 and Firefox.

Thanks!

CaoPaux
03-25-2007, 11:47 PM
That still, frankly, might not be a bad idea. The weird thing is that some users can apparently use them.I use a few different platforms and "may not" on any of them, so it might be quicker to investigate the settings of those who can, to see what they have in common.

(And limiting attachments is a Good Thing, IMHO.)

Medievalist
03-25-2007, 11:52 PM
If you can't attach images to posts, would you please PM me?

CaoPaux, AnnieColleen, sanremoave, I've got you already.

Thanks. I think we'll need to go spelunking on this one :D

CaoPaux
03-26-2007, 05:55 AM
If you can't attach images to posts, would you please PM me?

CaoPaux, AnnieColleen, sanremoave, I've got you already.

Thanks. I think we'll need to go spelunking on this one :DHeh. Logged out, cleared cookies, etc., but still "may not". Thanks anyway. :)

Medievalist
03-26-2007, 06:00 AM
CaoPaux are you willing to be a guinea pig?

CaoPaux
03-26-2007, 07:49 AM
Sure! No big needles, though. I go woogy around big needles. :scared:

Medievalist
03-30-2007, 11:36 PM
In consultation with technical folk, the Attachments feature has been turned off.

This is why:

1. Security -- since attachments are stored within the database on our server, there's reasonable concern about a user, deliberately or accidentally, attaching a file that carries malicious data; this is a real possibility.
2. Attachments take up space in the database; this keeps the database lean and mean

Thanks for your patience folks.