PDA

View Full Version : profile pic problems...say that three times fast



Kevin Yarbrough
12-11-2006, 07:23 PM
Ok, can't figure this one out. I went into the user cp and changed my profile pic, my new pic shows up in there but when I post my old one always shows up. I have deleted my cookies and still the problems persists.

What am I not doing right?

awatkins
12-11-2006, 07:28 PM
Kevin, are you wanting to change the avatar under your user name? You have to do that in your user CP--it's done differently than changing your profile picture. Click on 'edit avatar' on the left side of your CP. Then you may (or may not) have to edit the size to make it fit.

Kevin Yarbrough
12-11-2006, 08:06 PM
I'm a dork. I didn't even think about the avatar. Duhhhhh!

Thanks, Anne.

awatkins
12-11-2006, 08:07 PM
You're welcome. Great pic! :)

Kevin Yarbrough
12-11-2006, 08:19 PM
You trying to make me blush? Thanks. The other was almost three years old, time for an upgrade. Heck, my whole life is in the process of an upgrade, a slow one but it is getting there.

skelly
02-10-2007, 02:26 PM
Sorry to drag this back up to the top, but I am having a profile pic problem. Not avatar, profile pic. It just keeps saying "unable to load." I had one for awhile, so it worked once. I deleted it, now I can't get it, or any other pic to load. And I am paying close attention to the size restrictions. Anybody have any ideas?

Medievalist
02-10-2007, 08:30 PM
I'll take a look; I think it's related to the new version of vBulletin, and I'll need an über geek to fix it.

skelly
02-10-2007, 10:15 PM
Appreciated. Probably not that important, just annoying. Thanks Med.

kristie911
02-12-2007, 06:18 AM
I'm having the same problem...I'm trying to upload a new profile pic but it just says it won't load or save (I don't remember the exact message). I know it's small enough.

scarletpeaches
02-12-2007, 06:22 AM
Me too. Can't upload a new pic. :(

kristie911
02-12-2007, 06:42 AM
I just replaced my avatar for now with the pic I wanted to use for my profile. I guess that's good enough until I can figure out the problem...

<sits back and waits for someone more computer literate to come along>

Medievalist
02-12-2007, 06:44 AM
OK. I know the problem; give me a couple of days for an über geek.
This is fixable.

kristie911
02-12-2007, 03:17 PM
Thanks! Until then everyone can stare at my beautiful pic without even having to click my profile. :)

Yeah, right!

Medievalist
02-13-2007, 05:18 AM
The problem has been fixed, thanks to Fahim.

Would y'all try and let me know if you have problems?

Thanks

ThatGuy
02-13-2007, 11:16 AM
I CAN'T WAIT to have enough posts for my personal avatar! I might even post it in the Goals and Accomplishments forum.

-Paul

skelly
02-13-2007, 11:48 AM
The problem has been fixed, thanks to Fahim.

Would y'all try and let me know if you have problems?

Thanks
Yup. Working for me. Thank you Fahim and Medievalist!

kristie911
02-13-2007, 06:24 PM
Working for me too, though it did say at the end of the upload that it didn't work but it actually did.

Thanks guys! You rock. :D