PDA

View Full Version : Problem publishing text on Beta Blogger



Bamponang
09-20-2006, 12:03 AM
I need help with publishing text on blogger.

For the past couple of days i've had problems publishing text. I recently upgraded my template, but I didn't add new features or anything to the blog.

Now when I open a new post, I can't find the tools that allow me to change font, add links an upload pictures. When I save the draft of publish, only the heading is publishes. The rest disappears, somehow.

Any ideas what the problem is, or what I need to do fix it? I've tried reverting to my classic template ( pre-template upgrade) but it's not working.

P.S. This problem affects both my blogs, which I upgraded on the same day. So the other question is whether what I do on the structure of one blog affects the other.

Greasy Spoon
09-20-2006, 07:24 AM
Hi Bamponang

What browser are you using? According to the website there are issues with everything other than Internet Explorer and Firefox - and I still had problems using Firefox. Are you using Internet Explorer, or something else?

Bk_30
09-20-2006, 07:48 AM
Also make sure your tab up top is set for compose not html.

Medievalist
09-20-2006, 08:06 AM
Blogger has an outage posted for today at 4 pm PST

Bamponang
09-20-2006, 01:44 PM
I'm using Internet explorer. Will do checks mentioned. Medievalist, I hope the problem is due to the outage, but it's unlikely becayse my problems persisted for days.

Medievalist
09-20-2006, 06:48 PM
Well, there is a reason it's called Beta . . .