PDA

View Full Version : Celtx 2.9.1 suddenly won't work! Is anyone else experiencing this?



mario_c
06-09-2011, 01:29 AM
I'm on Snow Leopard OSX 10.6.7, 1.83Ghz dual action, 1gb Ram. Celtx has been running golden until a couple nights ago. Now it's melting my CPU - I'm using Activity Monitor and it's maxing out my system. I've tried a couple of my scripts, the second I touch the text and try to type the CPU usage jams up to 95%. Here's what I've tried:
* Ran it without Firefox on (I cleaned the cache quite thoroughly) or any other programs
* Uninstalled and reinstalled, emptied trash (duh)
* Verified and fixed disk permissions
* Changed my celtx password - but I don't subscribe to Studio. Do I HAVE to subscribe to use the software?

Is anyone else experiencing this issue?

mario_c
06-09-2011, 07:22 AM
OK I managed to get into celtx Preferences, selected Automatically Log Me In and entered my user/password for their studio and forums (even though my account is expired). I type in another project with no worries - save with no problem, I assume the other project is corrupt. I trash it and go about the business of recreating it...and the empty page is corrupt! I try to log in and celtx crashes again. WTF?!?!?!?

Maryn
06-09-2011, 05:56 PM
Yikes. All I can offer is sympathy and the fervent hope that you had this backed up someplace.

Maryn, handholding

mario_c
06-10-2011, 06:05 AM
OK Per Mr. Pick at celtx support, I went into Home/Library/Application Support (in the .mac drive, NOT the home drive) and deleted the celtx folder. Reinstalled celtx, and problem solved! And good thing I backed up my project. Thanks to you guys and your support, and hi Maryn!