PDA

View Full Version : Getting rid of Continue in Final Draft



jessegrillofilm
09-02-2010, 11:05 AM
So I'm sure there is a real easy answer for this that I am simply overlooking. I had an old text that I converted to Final Draft. Going over it and fixing the formatting, it now shows continue at the beginning and end of every page. How do I get rid of this? It prints the continues as well.

There's also the occasional random number on the side bar. Is there a way to get rid of those as well?

Thanks so much.

nmstevens
09-07-2010, 07:15 PM
So I'm sure there is a real easy answer for this that I am simply overlooking. I had an old text that I converted to Final Draft. Going over it and fixing the formatting, it now shows continue at the beginning and end of every page. How do I get rid of this? It prints the continues as well.

There's also the occasional random number on the side bar. Is there a way to get rid of those as well?

Thanks so much.

Under the "Document" drop down menu click on the "mores and continues" menu.

That lets you uncheck the continue option either for dialogue (which you probably want to leave checked) or for scene. Just uncheck "top of page," "bottom of page" and CONTINUED #" and that should solve your problem.

NMS

d.khaye
03-19-2011, 09:02 AM
Don't know about v8 but in v7.1.3 build 42 though I can't imagine this work around not working in v8. I started a new screenplay. [File] --> [New] --> (Scripts) > Screenplay

Page is blank so I turn off MORE'S and CONT'D as nmstevens shows. Then I type FADE IN and hit enter.

Click [File] --> [Save As] --> in the box that pops ups, click the bottom drop down sub-menu and save it as a final draft template. I called mine: New Script Temp and instead of the usual *.fdr you save it as a *.fdt and viloa, you don't have to keep turning them off with each new script you start as long as you open your new template.