View Full Version : Confused by my new Final Draft 8. Help please!

small axe
07-11-2010, 11:59 AM
This may be so basic that it's laughable -- but please HELP and then laugh!? :)

I had Final Draft 5 ... got vista OP and FD5 stopped working.

Do I bought the hard disc upgrade to final Draft 8, have it installed.

the script page window seems stuck SIDEWAYS. I type and the tabs seem to work, but the right hand margin wordwraps about halfway where it should!

When I print what I've typed, it prints sideways on the printer sheet of paper.

Literally, sideways across the long axis. It wordwraps to the next line down after I type the 45th character!

I've tried re-setting the right margin. No good.

I tell it to use the "screenplay" templates but all misbehave the same.

Also, in FD 5, the "window/page" I'm typing in filled almost my whole screen.

Now it looks the size of a small white index card, though it claims to be five inches across. The "ruler" won't show more than 5 inches across, at different magnifications.

If anyone can help me, I'd be hugely grateful! I know sometimes settings go out of whack, and the fix is obvious (except to the software newbie!)


07-11-2010, 06:32 PM
That is odd. What happens if you open up one of their sample templates, for a TV show, say? What does the script look like?

My initial thoughts are it sounds like your page is set up for landscape rather than portrait printing but I didn't think that was possible in FD. Check the settings in Document - > Page Layout. There you can adjust margins and such. On a screenplay of mine, the margins are

Top: 1.00"
Bottom: 1.00"
Header: 0.50"
Footer: 0.50".

Go into File -> Print Preview to see what it looks like as well.

Also you may be in Scene Navigator by default somehow. That's when it looks like Index Cards. hit CTRL+SHIFT+S. If you're already in it, nothing will happen. If so, click the X to close it at the top right, underneath the program Close icon.

If you can take screenshots at all, that might help.

07-22-2010, 12:16 AM
Final Draft 5? You can get a new desktop computer running vista for 100 or less. Regarding the ruler stuff. Thats the printer driver that can't understand the C++ and the computer you are using to print your script mate.
If you are wanting to edit your Final Draft 5 script. I think it would be good to re type it on a newer computer. Final Draft has lots of errors on v5. lot of C++ issues.
I am a programmer and F5 has runtime errors on vista and 7.

small axe
07-22-2010, 02:58 AM
Thanks for the ideas so far, sorry I haven't thanked you sooner!

I've gone back a few times, still no joy -- undoubtedly I'll just have to call for tech help so someone (in India) can explain the "too-basic-for- anyone- else- to- see" fix! :)

I did confuse folks by writing:

Also, in FD 5, the "window/page" I'm typing in filled almost my whole screen.

Now it looks the size of a small white index card, though it claims to be five inches across. The "ruler" won't show more than 5 inches across, at different magnifications.

Those were my memories of how FD5 looked (when it played right) on the older pc ... FD5 won't even play on my new one (though it may be a damaged disk, to be honest; I think I scuffed it to death, since it won't work on an old Windows 2000 pc either now)

The FD8 on my Vista only shows a "half page, sideways" workspace on my vista PC.

Anyway, thanks for the thoughts! More suggestions are invited for anyone who stumbles across this thread!

07-25-2010, 08:54 PM
small axe,

If I understand your problem, your FD-5 script is just not displaying/working properly in FD-8.

One thing will definitely work. Save the script as text or do a copy-and-paste to save it as text.

Paste it into something like Notepad (that will strip out everything but the text).

Import the text file into FD-8. You may have to reformat everything (all the paragraphs may now be flush with the left margin), but you will not have to retype the script.

small axe
07-28-2010, 01:34 AM
Thanks, ComicBent!

The good news is, the FD tech took a few e-mails and indeed punched thru my Armor of Duh and it was a "printer" issue! (And then slapped me until I saw what he meant)

I had a photo printer, seldom used, not attached to the PC ... but still labeled as the PC's "default" printer. The FD8 tech explained that FD uses my own printer's format guidelines to set up FD ... and he had to say the word "default" before I realized that even though I automatically unthinkingly click onto the second printer when I print ... my PC (and thus Final Draft) was invisibly going to the 4x6 printer to get its format instructions!

I was thinking of my printer as merely printing, after the fact. Final Draft was grabbing the printer's format before it ever opened on my screen (explains the weird workspace)

Like I said: a simple fix, but one I, pretty PC-dense, was blind to!

thanks for everyone's help!