PDA

View Full Version : Asking a favor



MacAllister
07-08-2009, 11:28 PM
Would several of you guys and gals mind going to absolutewrite.com (http://www.absolutewrite.com) and looking in the sidebar to see if you see the Killer Nashville sidebar link, there, please? And if so or if not, let me know here, with a note as to which OS and browser you're using?

Thanks!

bettielee
07-08-2009, 11:31 PM
Mac, I have Safari on an imac, operating system X.5.7.

I sees it.

raburrell
07-08-2009, 11:32 PM
Hi Mac - The boxes are there for it, but the content isn't. (The one for revisionfairy.com is blank as well)

But uh, I'm using a beta of Windows 7 and Google Chrome, so...
eta: They don't show up for me in IE8 either.

Sophia
07-08-2009, 11:33 PM
I can't see anything that could be that. The laptop I'm using has Firefox 3.0.11 running on Windows XP.

Kitty Pryde
07-08-2009, 11:34 PM
I sees it too, a box with text link inside, reading "Killer Nashville writing workshop". Firefox 2.0 on Windows XP.

Williebee
07-08-2009, 11:34 PM
Don't have them in Chrome or IE7 just see the broken image link icon.

It's there in Firefox, though.

Siddow
07-08-2009, 11:35 PM
I see it--XP/Firefox.

Kitty Pryde
07-08-2009, 11:38 PM
On IE 7, Windows XP, the sidebar is actually spilling out into the rest of the page, just the text and a little "X" box for the Killer Nashville link.

Cranky
07-08-2009, 11:39 PM
I see the box with the broken image "X"and the hyperlink, but that's it. Well, actually, I'm seeing two of them, butted right up against each other, with the one on the right overlapping the text.

XP/IE8 here.

MacAllister
07-08-2009, 11:41 PM
God I hate IE.

Thanks, everyone!

Cranky
07-08-2009, 11:42 PM
FWIW, I also can't see anything but a box and text at the top of the forum, too. Not that I think you want to hear it, but...

*ducks*

MacAllister
07-08-2009, 11:45 PM
Hmmm. And you have images turned on? Did you see the Viable Paradise banner, when it was up, Cranky? Can you see the AW logo at the top of the forum?

Cranky
07-08-2009, 11:47 PM
Yep, images are on, and I can see the logo. I tried to right click and "show picture", but it didn't work, either here or on the sidebar.

Honestly, I don't remember if I saw the VP thing, but I must've, or I would have noticed that, too. Here I was thinking it was just me and my dumb PC.

stormie
07-08-2009, 11:55 PM
Yep, like most others, just a little x and some words in a box on the left, then one of the sidebars with a little x spilling into the main part.

I have Windows Vista with IE8, set with compatibility view on all web pages.

Kitty Pryde
07-08-2009, 11:56 PM
I can only see a little box with the text "Killer Nashville, Celebrating Mysteries, Thrillers, and Crime Literature" at the top of the forum. I could see the VP banner when it was up before. And the AW logo is still there at the top. In Firefox 3.0.

MacAllister
07-08-2009, 11:59 PM
Okay, any difference after a refresh, now?

Kitty Pryde
07-09-2009, 12:02 AM
Same as before, still just see text in a box on the main page and the forum page.

scarletpeaches
07-09-2009, 12:04 AM
IE8, Windows Vista.
http://i579.photobucket.com/albums/ss233/doriangrayspictures/Nashvillesidebar.jpg

Sophia
07-09-2009, 12:05 AM
It's working fine, now. (Windows XP, Firefox 3.0.11)

Edit: Initially, Adblock Plus was running on this page. Disabling it caused the box to appear; without it, it didn't appear at all, although the other links in the sidebar were present.

MacAllister
07-09-2009, 12:05 AM
Hmm. That's just weird. I'm going to upload it to a different location and resave it, and see if that makes a difference.

Cranky
07-09-2009, 12:06 AM
Nope, sorry, Mac.

dgrintalis
07-09-2009, 12:06 AM
I see it. I'm using Firefox 3.0.11

DeleyanLee
07-09-2009, 12:07 AM
Cannot see it. Using IE 6.0

MacAllister
07-09-2009, 12:09 AM
Yep. Medievalist has just determined that there's a problem with the images themselves, and we're working on it.

Thanks so much, everyone. I'll be back in a while to see if we have, indeed, managed to iron out the issue.

MacAllister
07-09-2009, 12:17 AM
meanwhile, if the image actually DOES show up for any of you, please let me know. :)

Williebee
07-09-2009, 12:17 AM
Hey, Mac, same thing is true for the KN art at the top of the forums.

(But I bet you knew that already.)

MacAllister
07-09-2009, 12:21 AM
Heh - yeah, seems to be the same issue with both images.

MacAllister
07-09-2009, 12:27 AM
If you follow this link (http://www.absolutewrite.com/media/ads/killer_nashville_banner.jpg), does it bring up an image or just text again?

KTC
07-09-2009, 12:29 AM
If you follow this link (http://www.absolutewrite.com/media/ads/killer_nashville_banner.jpg), does it bring up an image or just text again?

brings the image for me. I'm on Firefox 3.5

MacAllister
07-09-2009, 12:29 AM
We <3 firefox. Also, safari.

Jersey Chick
07-09-2009, 12:30 AM
I saw the image - (My laptop's got Vista {grrr} and I'm running Firefox (whatever the latest version is)

Kitty Pryde
07-09-2009, 12:33 AM
Mac, on Firefox 2.0, that link gave me: "The image “http://www.absolutewrite.com/media/ads/killer_nashville_banner.jpg” cannot be displayed, because it contains errors."

MacAllister
07-09-2009, 12:41 AM
Mac, on Firefox 2.0, that link gave me: "The image “http://www.absolutewrite.com/media/ads/killer_nashville_banner.jpg” (http://www.absolutewrite.com/media/ads/killer_nashville_banner.jpg%E2%80%9D) cannot be displayed, because it contains errors."
Excellent! Well...not excellent, but that's valuable information, and good to know, and thank you.

bettielee
07-09-2009, 12:44 AM
sorry for your woes Mac.

MacAllister
07-09-2009, 12:48 AM
Heh. No worries. It's part of running a big site with lots of members on different systems.

Medievalist
07-09-2009, 12:59 AM
Thanks so much guys--would you mind trying one more time?

And also, letting me know if you can see the image at the link below?

http://www.absolutewrite.com/media/ads/killer_nashville_banner.jpg

Thanks people

scarletpeaches
07-09-2009, 01:00 AM
I'm still getting the white box with the red cross.

Kitty Pryde
07-09-2009, 01:00 AM
Thanks so much guys--would you mind trying one more time?

And also, letting me know if you can see the image at the link below?

http://www.absolutewrite.com/media/ads/killer_nashville_banner.jpg

Thanks people

That link still led to "The image “http://www.absolutewrite.com/media/ads/killer_nashville_banner.jpg” cannot be displayed, because it contains errors."

The KN link on the forum and main page still are showing up as just text.

Williebee
07-09-2009, 01:24 AM
nope, same error

CACTUSWENDY
07-09-2009, 01:24 AM
Shows up real well.....

Williebee
07-09-2009, 01:30 AM
Firefox yes
Safari yes
Chrome no
IE8 no

The call looks right, the image contains underscores (some *nix stuff doesn't like underscores).

Sorry, that's all I've got from this end.

alleycat
07-09-2009, 01:45 AM
I see it (in response to Mac's OP). I'm running Windows XP with Firefox.

alleycat
07-09-2009, 01:46 AM
Thanks so much guys--would you mind trying one more time?

And also, letting me know if you can see the image at the link below?

http://www.absolutewrite.com/media/ads/killer_nashville_banner.jpg

Thanks people
I see it on Firefox.

Medievalist
07-09-2009, 02:33 AM
Firefox yes
Safari yes
Chrome no
IE8 no

The call looks right, the image contains underscores (some *nix stuff doesn't like underscores).

Sorry, that's all I've got from this end.

Apache and browsers like 'em fine; spaces are a problem, not underscores.

The image from the graphic artist for Killer Nashville is just wrong; the original image is over 1mb in file size, and has 12 CLUT tables.

Medievalist
07-09-2009, 02:34 AM
OK.

In a minute, Mac's going to try changing the front page again, but here's a different version of the image, if people would let me know if they can see it on Windows using I.E.

Thanks people--I very much appreciate it.

http://www.absolutewrite.com/media/ads/knbanner.jpg

scarletpeaches
07-09-2009, 02:36 AM
Still no. But I installed IE8 last night, so maybe it's just me.

Anyone else seeing it on IE8 with Vista?

Kitty Pryde
07-09-2009, 02:38 AM
OK.

In a minute, Mac's going to try changing the front page again, but here's a different version of the image, if people would let me know if they can see it on Windows using I.E.

Thanks people--I very much appreciate it.

http://www.absolutewrite.com/media/ads/knbanner.jpg

I can't see it on IE7, Windows XP. Nor Firefox, FWIW.

Cranky
07-09-2009, 02:39 AM
If you follow this link (http://www.absolutewrite.com/media/ads/killer_nashville_banner.jpg), does it bring up an image or just text again?

I got a 404 error when I tried it.

MacAllister
07-09-2009, 02:42 AM
Heh. I've sent the files off to Clockwork, who has awesome photoshop fu, and kindly agreed to bail me out. :)

Medievalist
07-09-2009, 02:44 AM
We've sent the original images to a sucker wizard graphic artist who does nifty comics and re-did AW's logos, but whom I don't know if I can name :D

Thanks people; you're wonderful.

stormie
07-09-2009, 02:45 AM
I have Windows IE8. Nothing but a blank page with a tiny x in the upper left corner. I hope Clockwork can fix it, Mac!

Williebee
07-09-2009, 02:45 AM
Medi- If/when you find out what was wrong with the original images, would you let me know please? Might be good to know somewhere down the road.

TheIT
07-09-2009, 02:58 AM
Congratulations, the "Killer Nashville" pic now shows up on IE6 Windows XP. It's a little fuzzy, but it's there on the top of the forums.

Kitty Pryde
07-09-2009, 02:59 AM
Ooh! I see it too! In IE and Firefox!

MacAllister
07-09-2009, 02:59 AM
Progress!

Cranky
07-09-2009, 03:01 AM
And I've got it now, too, clear as day. :) The image you talked about in the OP, though, that's still not showing for me.

BigWords
07-09-2009, 03:01 AM
I'm on a laptop with Vista (service pack and all updates), using Firefox 3.0.11.

The image is a-ok on my browser. Did you change it over yet, or am I getting the original image?

stormie
07-09-2009, 03:03 AM
Top of this page--fine. Front page--nope. (Windows IE 8)

scarletpeaches
07-09-2009, 03:03 AM
Well spank my shiny white hiney; I can see it now! (The image at the top of this page, I mean).

Fenika
07-09-2009, 03:03 AM
Netbook running XP and the latest Firefox with adblocker and I do see the red img.

ETA: Oh, and the top of this page- yep, but blurry

MacAllister
07-09-2009, 03:06 AM
We haven't changed the image in the original OP, yet. That one's next.

Thanks so much, everyone, for your help with this -- and a huge thank you to Chris, too.

BigWords
07-09-2009, 03:06 AM
I didn't know if the blurry was on my end or not - I'm choking the image downloads to get a higher speed on the connection.

TheIT
07-09-2009, 03:08 AM
Uh - the image went away. Back to little red x box.

stormie
07-09-2009, 03:09 AM
Uh-oh. The KILLER NASHVILLE that was just at the top of this page is gone now. Just a box with the words and "x" again. (Windows IE 8)

benbradley
07-09-2009, 03:11 AM
Just another data point of what you already know -

Windows XP, Firefox 3.5 looks fine,
IE 8 looks like this, for both Killer Nashville and the Revision Fairy thing below it (thought it looks for scarletpeaches like the Revision Fairy box is to the right of Killer Nashville - yeah, real consistent for IE 8, huh...ETA: or maybe you changed the code since she took this screenshot):

IE8, Windows Vista.
http://i579.photobucket.com/albums/ss233/doriangrayspictures/Nashvillesidebar.jpg

Williebee
07-09-2009, 03:13 AM
Well spank my shiny white hiney;
Well nuts.

Nobody said there was a prize.

BigWords
07-09-2009, 03:13 AM
The image is still there on Firefox.

MacAllister
07-09-2009, 03:19 AM
Heh.

Arrrgh.

scarletpeaches
07-09-2009, 03:20 AM
Mac, I volunteer to do my special naked voodoo rain dance in front of the laptop. If that doesn't sort out the intertubes, well then, my name isn't Mrs Scarletpeaches Farrell.

Little Red Barn
07-09-2009, 03:21 AM
I can't see it, Mac. Windows IE 8. Just an x in a blank box.

TheIT
07-09-2009, 03:22 AM
It's working again.

MacAllister
07-09-2009, 03:24 AM
If SPs naked laptop dance doesn't fix it, I'm gonna go put it in a blink tag, in about ten more seconds.

scarletpeaches
07-09-2009, 03:25 AM
Built-in webcam, baby.

Stand by. ;)

scarletpeaches
07-09-2009, 03:27 AM
Okay, here goes.
http://i579.photobucket.com/albums/ss233/doriangrayspictures/Spidermandancing.gif
How's that working for ya?

MacAllister
07-09-2009, 03:29 AM
That's so, SO very wrong...

scarletpeaches
07-09-2009, 03:30 AM
I was just thinking, "Perhaps you should edit that one, SP."

*cough*

Gimme a moment.

TheIT
07-09-2009, 03:30 AM
Do you mind? Some of us are at work.

DeleyanLee
07-09-2009, 03:31 AM
meanwhile, if the image actually DOES show up for any of you, please let me know. :)

I can see it just fine at home with IE 7, FWIW.

I always suspected work has retarded computers. ;)

scarletpeaches
07-09-2009, 03:31 AM
What? What did I do?

*cough*

Medievalist
07-09-2009, 04:16 AM
OK.

%&*#(*#&N I.E.

I'm going to have to do a completely separate style sheet for I.E. $*(&(#*#& mutation of CSS.

I'll likely need more help later folks, but you've been really really wonderful.

raburrell
07-09-2009, 04:22 AM
FWIW, me and my Win7 running, Chrome-browsing lappy can see both the forum banner and main page ads properly at the moment. Works fine in IE8 too.

BenPanced
07-09-2009, 07:16 AM
Firefox 3.5, Mac OS 10.6 is a no-go on the front page, even after clearing the cache and reloading twice. I see the banner at the top of the forums, however.

Matera the Mad
07-09-2009, 07:40 AM
It's there in K-Meleon...if I stop my ad-blocker and refresh :o

BenPanced
07-09-2009, 09:07 AM
Firefox 3.5, Mac OS 10.6 is a no-go on the front page, even after clearing the cache and reloading twice. I see the banner at the top of the forums, however.


It's there in K-Meleon...if I stop my ad-blocker and refresh :o
Wait! Ditto.

Medievalist
07-09-2009, 09:21 AM
*sigh*

Thanks all. I still think I'll have to make a separate style sheet for I.E. but y'all have been super.

BenPanced
07-09-2009, 09:29 AM
Just think. In a few more years, if Google has its way, you'll have a whole new OS with which to contend.

OW! Who threw that?!

Little Red Barn
07-09-2009, 04:51 PM
It's there now, looks great!

clockwork
07-09-2009, 05:23 PM
Medi- If/when you find out what was wrong with the original images, would you let me know please? Might be good to know somewhere down the road.

Not sure about any ongoing IE problems but the original image error was that it was rendered using CMYK colour instead of RGB. RGB is how your monitor (or anything electronic) displays colour while CMYK is for printing out onto paper. The two don't always work well together: CMYK files are bigger, more channels and more prone to guff when trying to display them electronically. A conversion to RGB appears to have fixed most of the problems. They look a little better anyway, especially the fairy ad one. RGB can render colours and brightnesses CMYK can only dream of so it's always the better choice for electronic work. These were probably sent over instead of the RGBs.

Hope any other problems get figured out. Everything displays fine for me on Firefox and IE.

TabithaTodd
07-09-2009, 06:50 PM
winxp, using google chrome and I see it.

Sean D. Schaffer
07-09-2009, 07:16 PM
Would several of you guys and gals mind going to absolutewrite.com (http://www.absolutewrite.com) and looking in the sidebar to see if you see the Killer Nashville sidebar link, there, please? And if so or if not, let me know here, with a note as to which OS and browser you're using?

Thanks!



I see it, and I'm using Windows Vista Home Premium SP 1 with Firefox 3.5 as my browser.

BenPanced
07-09-2009, 08:53 PM
It shows on Windows XP Professional and IE 7.

stormie
07-09-2009, 10:03 PM
Front page and this page both look fine now. (Windows Vista, IE 8)
:)

Kalyke
07-11-2009, 05:51 AM
looks okay

Raistlin Justice
08-05-2009, 01:32 AM
Using Google. My OS is Windows XP SP2. I see it just fine.

Grandmaster
08-06-2009, 11:15 AM
If it's still relevant, I'm using OPERA on an XP SP3 set-up and can not only see it perfectly well, but all links work. I've seen it there for a while now (the front page is the one I always navigate towards first) so there was never a problem with my browser.

MacAllister
08-10-2009, 11:44 PM
New Freelance Zone ad showing up for you guys using IE on Windows? It seems to be okay in Firefox, Flock, Safari, and Opera.

At least so far . . . :-/

raburrell
08-10-2009, 11:50 PM
All's well in Chrome & IE8 for me...

MacAllister
08-11-2009, 12:03 AM
Super. Thank you! Joe at Freelance Zone is a nice guy offering a solid site, so I wanted to be sure his ad was showing up correctly.

TheIT
08-11-2009, 12:25 AM
Super. Thank you! Joe at Freelance Zone is a nice guy offering a solid site, so I wanted to be sure his ad was showing up correctly.

Looks fine on IE6.

Wayne K
08-12-2009, 05:21 AM
I see it, but I have no idea what an OS is. I have Firefox something or other, if that halps" :D

drksideofthemoon
08-12-2009, 07:13 PM
Nope, no sidebar. IE8, and Vista SP2.