PDA

View Full Version : Microsoft Word right-justification problem



cptwentworth
02-22-2009, 08:23 AM
I'm trying to prepare my WIP to be ready for any possible submission, and I've set it to Courier New with left justification only. But for some reason it is left and right justified, and I can't get it to switch to left only. Is that a big faux paux to have it like that? Can you help me figure out what I'm doing wrong?

Kathleen42
02-22-2009, 09:05 AM
I'm trying to prepare my WIP to be ready for any possible submission, and I've set it to Courier New with left justification only. But for some reason it is left and right justified, and I can't get it to switch to left only. Is that a big faux paux to have it like that? Can you help me figure out what I'm doing wrong?

I don't know how large of a faux pas it is, but I would try to fix it, if you can.

Do you have an actual style on the text? If you have a style applied, that might be what's causing the problem (though Word will usually let you manually override).

DeleyanLee
02-22-2009, 09:08 AM
Did you select the entire file or just a paragraph?

Gotta highlight it all or it'll default to the one paragraph where the cursor's sitting.

PlanetCaravan
02-22-2009, 10:08 AM
If this is just a short work, then you can always cut and paste it into Notepad, then cut and paste it back into Word and reformat it.


edit: maybe I should clarify.
When I say to cut and paste it back into Word, I mean to copy it to a new file, not the old one, which seems to be having issues.

cptwentworth
02-22-2009, 10:41 AM
It's a trial version of Word, though I don't know why that would alter its functionality with that. It's almost 200 pages, and I highlighted the entire portion and hit the left justify key, and nothing happens.

PlanetCaravan
02-22-2009, 10:57 AM
Okay. How about this.
First make sure your file is backed up, of course.
then save it as a rtf file, then open in WordPad -- that is if WordPad allows you to open files that large. maybe you could fix it there.

kind of bizarre

cptwentworth
02-22-2009, 11:12 AM
Actually, I started the first 50 or so pages in WordPad, then copied it over to Word, and maybe that's part of the problem. I keep highlighting the entire document and hitting left justify and it won't work. A default style is set.

I just copied it to Notepad, saved it, and then opened it in Word, and set Courier New and now the left only is justified as I want, but the paragraphs and tabs are all whacked out and the file was too big because it wouldn't all copy over.

The left justify works in other fonts, too, it's just the Courier New that is going wonky.

Good gracious, such a simple thing, so much hassle...

PlanetCaravan
02-22-2009, 11:24 AM
yeah, I figured a file that big wouldn't work with notepad.
if I were you though, I would stick with it. I know I wouldn't feel comfortable sending out an improperly formatted manuscript.

and congrats on getting it completed :)

Kathleen42
02-22-2009, 05:04 PM
K' gonna assume you're working with a trial of Word 2007 and that the trial isn't just buggy (I have a legal copy and it's buggy so it's not impossible). I'm also going to assume you don't work with styles a lot so if this seems patronizing, it's not meant to be.

Save a new copy of the ms to play with before trying any of this.

- First, copy a line of text in the body.
- In the formatting bar (the one which has all the formatting option), check to see if a style is highlighted (styles are the big squares with "AaBbCcDd" at the top). The list is scrollable so you may have to scroll down to see if one is.

IF A STYLE IS HIGHLIGHTED

- Right click the style and select "Modify" from the drop down list.
- Check which justification is selected in the main window. Make sure it's the icon for
- "Left". THEN (just to be on the safe side) click the "Format" button in the lower left-hand corner. From the list that pops up, select "Paragraph".
In the resulting window, make sure that the Alignment drop down is set to "Left".

IF NO STYLE IS HIGHLIGHTED AND YOU WANT TO CREATE A NEW ONE

- In the body of you're ms, highlight a line of text.
- Right click and, from the resulting menu, click "Styles" > "Save Selection as New Quick Style".
- Name it something unique (avoid "Text" and "Normal" for names because default style sets often already have those).
- Look for the style in the style list (up at the top). As before, you may have to scroll.
- Right click and select "Modify" from the drop down list.
- Make sure your font and font size are what you want them to be.
- Make sure "Left" justification is set in the main window.
- Click the "Format" button in the lower left-hand corner and click "Paragraph" from the resulting menu. On the new screen, make sure that the alignment drop down is set to "Left".
- Click "OK" to save your changes.

- Back in your doc. Highlight the text you want to change and then click your new style.


A word of caution: Styles can be great but they can also be fussy. Check to make sure everything looks alright and that you didn't accidentally change anything (headers, TOC, etc) that should have a different font/size/style.

cptwentworth
02-22-2009, 09:31 PM
Thank you, Kathleen42. It is a Word 2007 trial. It was under "Normal" style. I tried everything you wrote exactly a couple of times. It is still left/right justified. And now the paragraphing is all gone in three-quarters of the ms. IF I start typing a new document in the style I saved, it is left justified. If I copy in text from a number of other files, it is left justified. It's just this file that is possessed. Perhaps having started it in WordPad, there's just some code in there that won't allow it to change? I don't know. I suppose I could type the entire ms over again...

ETA: Imagine the heavens open up and praises are sung...

Instead of working within the document already opened, I set up a file first how I wanted it in Word, and then copied in the orginal ms. It worked! I feel like singing.

Thank you so much!