PDA

View Full Version : FD7 Dialogue issues...



LucidImage
02-13-2009, 09:52 PM
Hey folks- using FD7 and ran into a problem I had not had before:

I have some circumstances where a character moves back and forth between speaking and thinking. He is both involved in the story as well as narrating the story.

So for example- he has a line of dialogue with another character, then he thinks/narrates his true feelings. The way I was using to differentiate between him talking out loud and his narration was "(V.O.)", however- if he says something then thinks something before the other character responds, FD automatically adds "(CON'T)" to the mix.

So we end up with:

CHARACTER (V.O.) (CON'T)
Blah blah blah.

Now perhaps this is fine, but it looks horrible- and if you try to manually remove the CON'T, it will just add it right back a second later.

Should I just roll with it? Is there a way to get around this? Or perhaps a better way to differentiate between narration/thoughts and standard dialogue. I appreciate any and all input.

Thanks!

Hillgate
02-13-2009, 10:26 PM
FD is telling you not to use so much VO:)

icerose
02-13-2009, 10:42 PM
I've heard FD7 has quite a few issues. I use FD6 myself and don't have a problem. If I remove something manually, it stays removed. Check your tools, options, see if there isn't anything in there that's auto adding them in that you can uncheck.

clockwork
02-13-2009, 10:55 PM
Yeah, ice is right. There's an option to turn off 'Mores & Continueds' in the 'Document' drop-down on the tool bar. Uncheck 'Automatic Character Continueds'.

LucidImage
02-13-2009, 11:30 PM
FD is telling you not to use so much VO:)

Haha, this is something I am worrying about. But his narrative views on what he is saying plays some pretty key parts. Is there another way I can go about that? It seemed like it would be the most clear way to know the difference, but I'm open to hearing other opinions.

@icerose & clockwork: Thanks, I will check some settings, I don't want to disable it automatically filling certain things in, but it would be nice if I deleted the automatically filled in things to stay removed... is the only option going to be simply disabling it?

Thanks for the input folks.

xhouseboy
02-14-2009, 02:02 AM
Deleted.

Just repeating what Clockwork said.

Joe Calabrese
02-14-2009, 02:37 AM
A workaround could also be having two characters, BOB and BOB (V.O.). In other words make the VO as part of the character name.

This way FD will think BOB (V.O.) is a separate character from BOB and not (CON'T)

ComicBent
02-16-2009, 12:28 AM
Your best option is this:

On the Main Menu click Document, then More & Continued.

Uncheck the Automatic Character Continued.

Then when you begin to type your Character Name, like BOB, it will pop up as a "shadow" option. Hit TAB to continue with it. This will move the cursor to the end of the name.

Now hit the spacebar and the left parenthesis. A menu of options will open up, including V.O. and CONT'D. Choose the extension that you want.

If you don't want any extension, then just stop with the name and hit ENTER.

LucidImage
02-16-2009, 03:27 AM
Thanks for all the advice and input guys!