<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://absolutewrite.com/wordpress/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Interview: Spencer Ellsworth &#8211; Absolute Write</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Absolute Write &raquo; Feed" href="http://absolutewrite.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Absolute Write &raquo; Comments Feed" href="http://absolutewrite.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Absolute Write &raquo; Interview: Spencer Ellsworth Comments Feed" href="http://absolutewrite.com/2017/08/20/interview-spencer-ellsworth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/absolutewrite.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=f9afc7daf0ce646b54ea75793475a5f4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mci-footnotes-css-public-css'  href='http://absolutewrite.com/wordpress/wp-content/plugins/footnotes/class/../css/public.css?ver=f9afc7daf0ce646b54ea75793475a5f4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://absolutewrite.com/wordpress/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=f9afc7daf0ce646b54ea75793475a5f4' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='http://absolutewrite.com/wordpress/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://absolutewrite.com/wordpress/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=f9afc7daf0ce646b54ea75793475a5f4' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://absolutewrite.com/wordpress/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='http://absolutewrite.com/wordpress/wp-content/themes/twentysixteen/style.css?ver=f9afc7daf0ce646b54ea75793475a5f4' type='text/css' media='all' />
<style id='twentysixteen-style-inline-css' type='text/css'>

		/* Custom Link Color */
		.menu-toggle:hover,
		.menu-toggle:focus,
		a,
		.main-navigation a:hover,
		.main-navigation a:focus,
		.dropdown-toggle:hover,
		.dropdown-toggle:focus,
		.social-navigation a:hover:before,
		.social-navigation a:focus:before,
		.post-navigation a:hover .post-title,
		.post-navigation a:focus .post-title,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.site-branding .site-title a:hover,
		.site-branding .site-title a:focus,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-footer a:hover,
		.entry-footer a:focus,
		.comment-metadata a:hover,
		.comment-metadata a:focus,
		.pingback .comment-edit-link:hover,
		.pingback .comment-edit-link:focus,
		.comment-reply-link,
		.comment-reply-link:hover,
		.comment-reply-link:focus,
		.required,
		.site-info a:hover,
		.site-info a:focus {
			color: #1a0091;
		}

		mark,
		ins,
		button:hover,
		button:focus,
		input[type="button"]:hover,
		input[type="button"]:focus,
		input[type="reset"]:hover,
		input[type="reset"]:focus,
		input[type="submit"]:hover,
		input[type="submit"]:focus,
		.pagination .prev:hover,
		.pagination .prev:focus,
		.pagination .next:hover,
		.pagination .next:focus,
		.widget_calendar tbody a,
		.page-links a:hover,
		.page-links a:focus {
			background-color: #1a0091;
		}

		input[type="date"]:focus,
		input[type="time"]:focus,
		input[type="datetime-local"]:focus,
		input[type="week"]:focus,
		input[type="month"]:focus,
		input[type="text"]:focus,
		input[type="email"]:focus,
		input[type="url"]:focus,
		input[type="password"]:focus,
		input[type="search"]:focus,
		input[type="tel"]:focus,
		input[type="number"]:focus,
		textarea:focus,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.menu-toggle:hover,
		.menu-toggle:focus {
			border-color: #1a0091;
		}

		@media screen and (min-width: 56.875em) {
			.main-navigation li:hover > a,
			.main-navigation li.focus > a {
				color: #1a0091;
			}
		}
	
</style>
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://absolutewrite.com/wordpress/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://absolutewrite.com/wordpress/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://absolutewrite.com/wordpress/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://absolutewrite.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://absolutewrite.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-content/plugins/footnotes/class/../js/jquery.tools.min.js?ver=f9afc7daf0ce646b54ea75793475a5f4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://absolutewrite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://absolutewrite.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://absolutewrite.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Interview: Agent Mark Gottlieb of Trident Media' href='http://absolutewrite.com/2017/08/14/interview-agent-mark-gottlieb-of-trident-media/' />

<link rel="canonical" href="http://absolutewrite.com/2017/08/20/interview-spencer-ellsworth/" />
<link rel='shortlink' href='http://absolutewrite.com/?p=3838' />
<link rel="alternate" type="application/json+oembed" href="http://absolutewrite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fabsolutewrite.com%2F2017%2F08%2F20%2Finterview-spencer-ellsworth%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://absolutewrite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fabsolutewrite.com%2F2017%2F08%2F20%2Finterview-spencer-ellsworth%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//absolutewrite.com/?wordfence_logHuman=1&hid=00148761500C27977FB81759B07F85DD');
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview: Spencer Ellsworth" />
<meta property="og:url" content="http://absolutewrite.com/2017/08/20/interview-spencer-ellsworth/" />
<meta property="og:description" content="SPENCER ELLSWORTH’s short fiction has previously appeared in Lightspeed Magazine, The Magazine of Fantasy &amp; Science Fiction, and Tor.com. He is the author of the Starfire Trilogy, which begins …" />
<meta property="article:published_time" content="2017-08-20T08:05:14+00:00" />
<meta property="article:modified_time" content="2017-08-02T16:18:05+00:00" />
<meta property="og:site_name" content="Absolute Write" />
<meta property="og:image" content="https://ir-na.amazon-adsystem.com/e/ir?t=absowrit-20&amp;l=li2&amp;o=1&amp;a=B01MXXOOAF" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@absolutewrite" />
<meta name="twitter:card" content="summary" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
*/

body {
	font-family: "Georgia", "Palatino", serif;
}

/* unvisited link */
a:link {
	color: #1a0091;
	font-weight: bold;
	text-decoration: none;
}

/* visited link */
a:visited {
	color: #1874CD;
	font-weight: bold;
	text-decoration: none;
}

/* mouse over link */
a:hover {
	color: #4F94CD;
	font-weight: bold;
	text-decoration: underline;
}

/* selected link */
a:active {
	color: #0000FF;
	font-weight: bold;
	text-decoration: none;
}

.site-title a {
	font-family: "Georgia", "Palatino", serif;
}

.site-description {
	font-family: "Georgia", "Palatino", serif;
}

.entry-content a, .entry-summary a, .page-content a, .comment-content a, .pingback .comment-body > a {
	box-shadow: none;
}

.entry-title, .entry-title a {
	font-family: "Georgia", "Palatino", serif;
}

.textwidget a {
	box-shadow: none;
}

.single-post .entry-footer .cat-links a {
	font-family: "Georgia", "Palatino", serif;
}

.widget .widget-title {
	font-family: "Georgia", "Palatino", serif;
}

.widget li a, .widget a {
	font-family: "Georgia", "Palatino", serif;
}

p {
	font-family: "Georgia", "Palatino", serif;
}

cite {
	font-style: italic;
}

strong {
	font-weight: bold;
}

h4 {
	display: block;
	margin-top: 1.33em;
	margin-bottom: 1.33em;
	margin-left: 0;
	margin-right: 0;
	font-family: serif;
	font-weight: bold;
}			</style>
				<style type="text/css" media="screen">
            .footnote_tooltip { display: none; padding: 12px; font-size: 13px; background-color: #fff7a7; border-width: 1px; border-style: solid; border-color: #cccc99; border-radius: 3px; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666;}        </style>
		</head>

<body class="post-template-default single single-post postid-3838 single-format-standard wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="http://absolutewrite.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="83" src="http://absolutewrite.com/wordpress/var/www/html/wordpress/wp-content/uploads/2016/07/aw_logo_240x83.gif" class="custom-logo" alt="Absolute Write" itemprop="logo" /></a>
											<p class="site-title"><a href="http://absolutewrite.com/" rel="home">Absolute Write</a></p>
											<p class="site-description">Write hard. Write true. And write on.</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-navigation-container"><ul id="menu-navigation" class="primary-menu"><li id="menu-item-1510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1510"><a href="http://absolutewrite.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-1576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="http://absolutewrite.com/about/">About Absolute Write</a></li>
	<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="http://absolutewrite.com/about/absolute-write-contacts/">Absolute Write Contacts</a></li>
	<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="http://absolutewrite.com/advertising-on-absolute-write/">Advertising on Absolute Write</a></li>
	<li id="menu-item-1512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a href="http://absolutewrite.com/about/absolute-write-privacy-statement/">Absolute Write Privacy Statement</a></li>
	<li id="menu-item-1551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="http://absolutewrite.com/about/absolute-write-digital-millennium-copyright-act-dmca-notice/">Absolute Write Digital Millennium Copyright Act (DMCA)  Notice</a></li>
	<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="http://absolutewrite.com/ftc-compliance-statement/">FTC Compliance Statement</a></li>
</ul>
</li>
<li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1515"><a href="http://absolutewrite.com/recommended-resources/">Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="http://absolutewrite.com/recommended-resources/">Recommended Resources</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

			
<!-- Sovrn | Lijit 728 x 90 5/17/2017 -->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=470890&width=728&height=90"></script> 

		</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-3838" class="post-3838 post type-post status-publish format-standard hentry category-interviews">
	<header class="entry-header">
		<h1 class="entry-title">Interview: Spencer Ellsworth</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<p><a href="https://www.amazon.com/Starfire-Red-Peace-Trilogy-ebook/dp/B01MXXOOAF/ref=as_li_ss_il?s=books&amp;ie=UTF8&amp;qid=1495999691&amp;sr=8-1&amp;keywords=Starfire:+Red+peace&amp;linkCode=li2&amp;tag=absowrit-20&amp;linkId=5b26d84dd9ed3a6968c96e95ac75aa77" target="_blank" rel="noopener"><img class="alignleft" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B01MXXOOAF&amp;Format=_SL160_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=absowrit-20" border="0" /></a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=absowrit-20&amp;l=li2&amp;o=1&amp;a=B01MXXOOAF" alt="" width="1" height="1" border="0" />SPENCER ELLSWORTH’s short fiction has previously appeared in <cite>Lightspeed Magazine</cite>, <cite>The Magazine of Fantasy &amp; Science Fiction</cite>, and <cite>Tor.com</cite>. He is the author of the <cite>Starfire Trilogy</cite>, which begins with <cite>Starfire: A Red Peace</cite>. He lives in the Pacific Northwest with his wife and three children and works as a teacher/administrator at a small tribal college on a Native American reservation.</p>
<p><strong>Did you have a playlist for <cite>Starfire: A Red Peace?</cite></strong></p>
<p>I am one of those awful superfans who has an insane backlog of Radiohead bootlegs. (2006 Bonnaroo, amiright, Head Heads?) There’s something about the layers, the flirtation with epic proggy bits, and especially the trancelike quality of Radiohead’s music that makes it perfect for writing space opera.</p>
<p><strong>What’s your writing process like?</strong></p>
<p>It really depends on the project. When I conceive of a project, I generate ideas in all sorts of ways — sometimes by blocking it out with action figures (<em>Star Wars</em> when available. <em>Calico Critters</em> work too). Sometimes I start by handwriting, and sometimes by writing the scenes that pop into mind first.</p>
<p>Generally I’ll draft something readable in Scrivener, and when I reread the first draft, I know that certain parts lag, or just land with a thud. Sometimes I’ll just have long sections represented by a bracketed words, a la [ACTION SEQUENCE HERE]. So I’ll write whatever new bits I need either in a separate document, or just handwrite them. Then I’ll go through the book and “stitch” the new material into the old.</p>
<p>For me, the key part of any writing is this: keep the inner editor &amp; the inner writer separate. Even when you’re drafting new material, draft it cold. While the inner writer drafts, send the editor off for a (mental) drink. While the editor stitches things together and trims them, let the writer go for a (mental) walk. They cannot work in the same (mental) room together.</p>
<p><strong><cite>Red Peace</cite> is the first volume of a trilogy. How do you keep track of reoccurring characters and back story?</strong></p>
<p>This trilogy is short — each book is about 200-300 pages total — which is the first step to keeping track. I don’t have as many moving parts as Tolkien did. I made a list of new words and new names (and missed some; thank goodness for the style sheets my publisher sent)! Once I got a paper copy of the first book, I could stick Post-Its on particular scenes to cross-reference. (Not dog-ear, for that is the way of the heathen.)</p>
<p>I try not to kill too many trees, but there is something about print. It sticks in your head. The brain remembers the solidity!</p>
<p><strong>There are a number of different religions depicted in <cite>Red Peace</cite>. What inspired you to use religion as an instigating influence?</strong></p>
<p>I love this question! For some reason, even though religion is a motivating factor in 95% of major human interactions, a lot of people leave it out of their science fictional/fantasy worlds. And even when it’s there, it’s so often played for fundamentalist villains.</p>
<p>The galaxy in the Starfire trilogy is . . .  a rough place. Giant space spiders live in the Dark Zone and will eat your suns and planets, so the intergalactic government constantly need an army to fight said space spiders. The army is made up of “crosses,” genetically engineered soldiers. The government’s line is that the crosses are not sentient. The crosses disagree.</p>
<p>This would cause serious cognitive dissonance with people who genuinely believe in a God who creates sentient life. Did God not create the crosses? Why, then, do the crosses think and feel and demand recognition as sentient life? I knew that various religions would take various positions on this one. The main characters, cross and human, all take various positions informed by their faith.</p>
<p>And of course, there’s a death cult with a giant zombie wasp.<sup id="footnote_plugin_tooltip_1" class="footnote_plugin_tooltip_text" onclick="footnote_moveToAnchor('footnote_plugin_reference_1');">1)</sup><span class="footnote_tooltip" id="footnote_plugin_tooltip_text_1"></p>
<p>One must have a zombie wasp these days (Spencer Ellsworth).</span><script type="text/javascript">	jQuery("#footnote_plugin_tooltip_1").tooltip({		tip: "#footnote_plugin_tooltip_text_1",		tipClass: "footnote_tooltip",		effect: "fade",		fadeOutSpeed: 100,		predelay: 400,		position: "top right",		relative: true,		offset: [10, 10]	});</script></p>
<p><strong>Any advice about how to plot?</strong></p>
<p>Character creates plot, and plot creates character. Once you have a person in your head, and you know how they need to change, and what will force them out of their comfort zone, the plot is just a method of taking us through their journey.</p>
<p>You want to avoid contrivance, but you also want to avoid scenes and activities that don’t change the character. If it has to happen for the sake of the plot, but it doesn’t do anything to advance the character, it’s the wrong scene.</p>
<p><strong>What’s your writing environment like (your work area and tools of choice)?</strong></p>
<p>I have a standing desk I put together from surplus shelving and 2x4s I got when my neighbor disassembled his carport. I have a ton of books, piled on a shelf, on top of each other on the shelf, and on the floor. And way too many Transformers on display.<sup id="footnote_plugin_tooltip_2" class="footnote_plugin_tooltip_text" onclick="footnote_moveToAnchor('footnote_plugin_reference_2');">2)</sup><span class="footnote_tooltip" id="footnote_plugin_tooltip_text_2"> Did I mention I like toys (Spencer Ellsworth)?</span><script type="text/javascript">	jQuery("#footnote_plugin_tooltip_2").tooltip({		tip: "#footnote_plugin_tooltip_text_2",		tipClass: "footnote_tooltip",		effect: "fade",		fadeOutSpeed: 100,		predelay: 400,		position: "top right",		relative: true,		offset: [10, 10]	});</script></p>
<p><strong>You work as a teacher, and you’ve got a young children. What advice do you have for parents who want to write regarding time management?</strong></p>
<p>Pick your writing time, and show up. As long as I can write from 5:30 to 7 every morning, projects get done. Also, have a supportive partner — and take care of them. It’s just as important to make sure you’re making dinner, cleaning up, &amp; taking the kids if applicable.</p>
<p><strong>What have you read lately (in the last year or so) that you really liked?</strong></p>
<p>I really loved Michael Livingston’s Roman fantistoricals <cite>The Shards of Heaven</cite> and its sequel <cite>The Gates of Hell</cite>. The writing is just absolute crystal clear, and brilliantly powerful and the action sequences OH DUDE THE ACTION SEQUENCES. I love Nicky Drayden’s first novel <cite>The Prey of Gods</cite>, which is a super-gonzo wild explosion of fantasy and SF ideas, set in near-future South Africa.</p>
<p><strong>Do you have any particular favorite books about writing?</strong></p>
<p>I think every writer only really needs one book about writing. There is a time when you are really ready to learn from one book, and as long as you find a good book, it’ll open up the process.</p>
<p>For me, it’s always been <a href="https://www.amazon.com/Write-Damn-Novel-Step--Step/dp/0312010443/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=absowrit-20&amp;linkId=b22c032cca894aead168ef9640726f48"><cite>How To Write A Damn Good Novel</cite></a> by James N. Frey, AKA “no, not that James Frey.” It’s got a really clear breakdown of how to map out characters’ journeys and use dramatic tension, clear prose and powerful dialogue to raise the stakes.</p>
<p><strong>You’ve attended several different writing workshops. What advice would you give writers trying to decide if a workshop will be helpful (any workshop)?</strong></p>
<p>I’ve attended several — and been rejected from many more! Shortlisted even, but never got in. Always your bridesmaid, <a href="http://clarion.ucsd.edu/workshop.html">Clarion</a>.</p>
<p>Be aware of two things: most working writers went to some kind of workshop, but they didn’t all go to the cool shiny big-ticket one. A workshop is what you get from it. I attended Orson Scott Card’s Literary Boot Camp in 2005 and I’m ashamed to say I really did not get much out of it because I didn’t put much in.</p>
<p>I got a lot more out of <a href="https://viableparadise.com">Viable Paradise</a> 2010 because I went there hungry and ready to step up.</p>
<p><strong>Is there a question that you’ve never been asked that you’d really like to answer?</strong></p>
<p>I want to know why drywall isn’t reusable. Doesn’t that seem incredibly wasteful?</p>
<p>Okay, seriously, I’d love to be asked about my “low culture” influences. My favorite writers of all time are Octavia Butler &amp; Shakespeare, but I’ve also read every Transformers comic that came out in English since 1984.</p>
<p><strong>What’s your favorite charity?</strong></p>
<p>It’s not strictly a charity, but if anyone wants to help me &amp; my friends and students out, please, please consider a recurring donation to the <a href="http://collegefund.org">American Indian College Fund</a>. I work at a tribal college, and we are a favorite target for budget cutters. A lot of students depend on AICF to get their degrees.</p>
<p><em><a href="http://spencerellsworth.com/">Spencer Ellsworth has a Website</a>. Spencer is also on <a href="https://twitter.com/Spencimus">Twitter</a>. You can find his short story &#8220;<a href="http://www.tor.com/2017/04/05/when-stars-are-scattered/">When Stars Are Scattered</a>&#8221; at Tor.com.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3838" class="share-twitter sd-button share-icon no-text" href="http://absolutewrite.com/2017/08/20/interview-spencer-ellsworth/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3838" class="share-facebook sd-button share-icon no-text" href="http://absolutewrite.com/2017/08/20/interview-spencer-ellsworth/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://absolutewrite.com/2017/08/20/interview-spencer-ellsworth/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84773809-3838-59a0278817fba' data-src='https://widgets.wp.com/likes/#blog_id=84773809&amp;post_id=3838&amp;origin=absolutewrite.com&amp;obj_id=84773809-3838-59a0278817fba' data-name='like-post-frame-84773809-3838-59a0278817fba'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="footnote_container_prepare">	<p><span onclick="footnote_expand_reference_container();">References</span><span style="display: none;">&nbsp;&nbsp;&nbsp;[ <a id="footnote_reference_container_collapse_button" style="cursor:pointer;" onclick="footnote_expand_collapse_reference_container();">+</a> ]</span></p></div><div id="footnote_references_container" style="">	<table class="footnote-reference-container">		<tbody>		<tr>	<td class="footnote_plugin_index"><span id="footnote_plugin_reference_1">1.</span></td>	<td class="footnote_plugin_link"><span onclick="footnote_moveToAnchor('footnote_plugin_tooltip_1');">&#8593;</span></td>	<td class="footnote_plugin_text"></p>
<p>One must have a zombie wasp these days (Spencer Ellsworth).</td></tr><tr>	<td class="footnote_plugin_index"><span id="footnote_plugin_reference_2">2.</span></td>	<td class="footnote_plugin_link"><span onclick="footnote_moveToAnchor('footnote_plugin_tooltip_2');">&#8593;</span></td>	<td class="footnote_plugin_text"> Did I mention I like toys (Spencer Ellsworth)?</td></tr>		</tbody>	</table></div><script type="text/javascript">	function footnote_expand_reference_container() {		jQuery("#footnote_references_container").show();        jQuery("#footnote_reference_container_collapse_button").text("-");	}    function footnote_collapse_reference_container() {        jQuery("#footnote_references_container").hide();        jQuery("#footnote_reference_container_collapse_button").text("+");    }	function footnote_expand_collapse_reference_container() {		if (jQuery("#footnote_references_container").is(":hidden")) {            footnote_expand_reference_container();		} else {            footnote_collapse_reference_container();		}	}    function footnote_moveToAnchor(p_str_TargetID) {        footnote_expand_reference_container();        var l_obj_Target = jQuery("#" + p_str_TargetID);        if(l_obj_Target.length) {            jQuery('html, body').animate({                scrollTop: l_obj_Target.offset().top - window.innerHeight/2            }, 1000);        }    }</script>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='http://1.gravatar.com/avatar/771b98650f067e20f00fc89f7bd7b261?s=49&#038;d=blank&#038;r=pg' srcset='http://1.gravatar.com/avatar/771b98650f067e20f00fc89f7bd7b261?s=98&amp;d=blank&amp;r=pg 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://absolutewrite.com/author/lisa/">Lisa Spangenberg</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://absolutewrite.com/2017/08/20/interview-spencer-ellsworth/" rel="bookmark"><time class="entry-date published" datetime="2017-08-20T01:05:14+00:00">August 20, 2017</time><time class="updated" datetime="2017-08-02T09:18:05+00:00">August 2, 2017</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://absolutewrite.com/category/interviews/" rel="category tag">Interviews</a></span>			</footer><!-- .entry-footer -->


</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/20/interview-spencer-ellsworth/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="http://absolutewrite.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3838' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="70037edee0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://absolutewrite.com/2017/08/14/interview-agent-mark-gottlieb-of-trident-media/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Interview: Agent Mark Gottlieb of Trident Media</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
			<div class="widget-area">
			<section id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/AbsoluteWrite/">Absolute Write Facebook Page</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AbsoluteWrite/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AbsoluteWrite/"><a href="https://www.facebook.com/AbsoluteWrite/">Absolute Write Facebook Page</a></blockquote></div>
		</div>
		</section><section id="text-80" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive WP footer (absolutewrite.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9577824630550042"
     data-ad-slot="7358680471"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p></div>
		</section>		</div><!-- .widget-area -->
	
	</aside><!-- .content-bottom-widgets -->

</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="text-24" class="widget widget_text"><h2 class="widget-title">AbsoluteWrite Forums</h2>			<div class="textwidget"><p><strong><a href="http://absolutewrite.com/forums/index.php">Join the ongoing conversation!</a></strong>
<a href="http://absolutewrite.com/forums/index.php"><img src="http://absolutewrite.com/wordpress/var/www/html/wordpress/wp-content/uploads/2016/07/aw_logo_240x83.gif" width="240" height=“83" style="margin: 15px 5px 5px 5px"></a></p></div>
		</section><section id="text-85" class="widget widget_text">			<div class="textwidget"><!-- AbsoluteWrite - 471116 - 300x250(S) 5/17/2017 -->
<div id="onscroll-ad-absolute-write-471116-300-x-250-s"></div>

<!-- OnScroll tag: AbsoluteWrite - Opentag -->
<script src="//tags.us.onscroll.com/6e90f30e-3d89-44cf-852d-d9a62c7a8085/tag.min.js" async defer></script></div>
		</section><section id="pages-2" class="widget widget_pages"><h2 class="widget-title">Pages</h2>		<ul>
			<li class="page_item page-item-1000 page_item_has_children"><a href="http://absolutewrite.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-1009"><a href="http://absolutewrite.com/about/absolute-write-contacts/">Absolute Write Contacts</a></li>
	<li class="page_item page-item-1548"><a href="http://absolutewrite.com/about/absolute-write-digital-millennium-copyright-act-dmca-notice/">Absolute Write Digital Millennium Copyright Act (DMCA)  Notice</a></li>
	<li class="page_item page-item-1003"><a href="http://absolutewrite.com/about/absolute-write-privacy-statement/">Absolute Write Privacy Statement</a></li>
</ul>
</li>
<li class="page_item page-item-219"><a href="http://absolutewrite.com/advertising-on-absolute-write/">Advertising on Absolute Write</a></li>
<li class="page_item page-item-114"><a href="http://absolutewrite.com/ftc-compliance-statement/">FTC Compliance Statement</a></li>
<li class="page_item page-item-1914"><a href="http://absolutewrite.com/recommended-resources/absolute-writes-irc-based-chat/">Absolute Write&#8217;s IRC-Based Chat</a></li>
		</ul>
		</section><section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://absolutewrite.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="text-83" class="widget widget_text">			<div class="textwidget"><a href="https://emfurn.com"><img src="http://absolutewrite.com/wordpress/var/www/html/wordpress/wp-content/uploads/2017/02/emfurn_250x250.png" width="250" height="250" alt="Buy modern chairs and tables at emfurn.com to help you write better!"></a>
<!-- expires February 1, 2018 -->
</div>
		</section><section id="text-84" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="https://overhemden.com/"><img src="http://absolutewrite.com/wordpress/var/www/html/wordpress/wp-content/uploads/2017/02/shirts-overhemden-nl-952px-e1487099108458.png" width:"250" alt="Overhemden online - merk shirts voor heren" title="overhemden.com - overhemden online"></a></div></div>
		</section><section id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="144">Editorial</option>
	<option class="level-0" value="94">Guest Post</option>
	<option class="level-0" value="122">Holiday</option>
	<option class="level-0" value="46">Interviews</option>
	<option class="level-0" value="1">Miscellany</option>
	<option class="level-0" value="129">NaNo WriMo</option>
	<option class="level-0" value="171">News</option>
	<option class="level-0" value="132">Novels</option>
	<option class="level-0" value="81">Public Service</option>
	<option class="level-0" value="265">Reading</option>
	<option class="level-0" value="145">Reviews</option>
	<option class="level-0" value="26">The Business of Writing</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Agents</option>
	<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Author Be Wary</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;Finances</option>
	<option class="level-1" value="156">&nbsp;&nbsp;&nbsp;Marketing</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Markets</option>
	<option class="level-2" value="18">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Internships</option>
	<option class="level-1" value="137">&nbsp;&nbsp;&nbsp;PR</option>
	<option class="level-1" value="150">&nbsp;&nbsp;&nbsp;Self-Publishing</option>
	<option class="level-0" value="124">Workshops</option>
	<option class="level-0" value="202">Write Stories</option>
	<option class="level-0" value="4">Writing</option>
	<option class="level-1" value="154">&nbsp;&nbsp;&nbsp;Critting</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Fiction</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Freelancing</option>
	<option class="level-1" value="178">&nbsp;&nbsp;&nbsp;Grammar &amp; Usage</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Nonfiction</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Online Writing</option>
	<option class="level-1" value="193">&nbsp;&nbsp;&nbsp;Practical advice</option>
	<option class="level-1" value="139">&nbsp;&nbsp;&nbsp;Prewriting</option>
	<option class="level-1" value="207">&nbsp;&nbsp;&nbsp;Research</option>
	<option class="level-1" value="157">&nbsp;&nbsp;&nbsp;Screenwriting</option>
	<option class="level-1" value="234">&nbsp;&nbsp;&nbsp;Services</option>
	<option class="level-1" value="236">&nbsp;&nbsp;&nbsp;Specialty</option>
	<option class="level-1" value="203">&nbsp;&nbsp;&nbsp;Travel Writing</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Writers</option>
	<option class="level-1" value="148">&nbsp;&nbsp;&nbsp;Writing for Children</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Writing for the Web</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://absolutewrite.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section><section id="text-29" class="widget widget_text"><h2 class="widget-title">Does Your Book Stand Out?</h2>			<div class="textwidget"><div align="center"><a href="http://selfpubbookcovers.com/"><img src="http://absolutewrite.com/wordpress/var/www/html/wordpress/wp-content/uploads/2014/09/SelfpubAd-absoluteWriteTHOUSANDS.jpg" alt="Self Pub Book Covers" title="Make your book stand out!" height="250" width="250"></a></div>
<!-- expires April 1, 2017 --></div>
		</section><section id="text-2" class="widget widget_text">			<div class="textwidget"><div align="center"><p><a href="http://www.associatedtraining.co.uk/nebosh/nebosh-diploma.php"><img src="http://absolutewrite.com/wordpress/var/www/html/wordpress/wp-content/uploads/2015/07/atc-250.jpg" height="250" width="250"></a></p></div>

<!-- month to month payment, due 17th --></div>
		</section><section id="text-66" class="widget widget_text">			<div class="textwidget"><div align="center"<p><a href="http://www.dhgate.com/"><img width="250" height="250" alt="DHgate.com" title="Check out and buy high quality new notebooks - your writing deserves the best equipment!" src="http://image.dhgate.com/fc/s015/notebook-1.jpg"></a></p></div>

<!-- expires April 17 2017 --></div>
		</section><section id="linkcat-104" class="widget widget_links"><h2 class="widget-title">Compulsively Readable</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://ayearofreadingtheworld.com/">A Year of Reading the World</a></li>
<li><a href="http://www.bluerockanthology.com/" title="An anthology created by AW members and moved from the forum to its own site. ">Blue Rock Poetry Anthology</a></li>
<li><a href="http://floccinaucical.com/" title="A Gallimaufry of Cool Stuff">Floccinaucical</a></li>
<li><a href="http://nielsenhayden.com/makinglight/">Making Light</a></li>
<li><a href="http://www.digitalmedievalist.com/">SCÉLA</a></li>
<li><a href="http://janohara.net/" title="Jan O&#8217;Hara lives in Alberta, Canada with her husband and two children. Once obsessed with helping people professionally, she now spends her days torturing them on paper. ">Tartitude</a></li>
<li><a href="http://weneeddiversebooks.org/">We Need Diverse Books</a></li>

	</ul>
</section>
<section id="linkcat-110" class="widget widget_links"><h2 class="widget-title">Incredibly Informative</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.chrisjohnsonmd.com/" title="Christopher Johnson MD&#8217;s site bout ill and injured children – what their needs are, how we care for them, and what happens to them. ">Chris Johnson MD</a></li>
<li><a href="http://www.grammarunderground.com/" title="June Casagrande is a former writer and editor for the Los Angeles Time and the author of several easy to understand useful books about grammar, syntax and usage for writers. ">Grammar Underground</a></li>
<li><a href="https://owl.english.purdue.edu/" title="Free writing resources including grammar, revision guides and style guides">Purdue Online Writing Lab (OWL)</a></li>

	</ul>
</section>
<section id="linkcat-131" class="widget widget_links"><h2 class="widget-title">Writing Forums</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.absolutewrite.com/forums/">Absolute Write Water Cooler</a></li>
<li><a href="http://www.backspacewritersconference.com/">Backspace</a></li>
<li><a href="http://www.legendfire.com/forums/">LegendFire Critique Community</a></li>
<li><a href="http://mythicscribes.com/forums/" title="Writing Discussions for Fantasy Authors">Mythic Scribes</a></li>
<li><a href="http://forums.writersbeat.com/">The Writers Beat</a></li>
<li><a href="http://www.writingforums.org/">Writing Forums.org</a></li>

	</ul>
</section>
<section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Writing Sites to Visit</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bookviewcafe.com/">Bookview Cafe</a></li>
<li><a href="http://barbaratyler.wordpress.com/" title="Exercises, articles, and inspiration for freelancers">Brainstorms &amp; Bylines</a></li>
<li><a href="http://writerunboxed.com/about/" title="Writer Unboxed features contributors ranging from the not-yet-published to bestselling authors and industry leaders.">Writer Unboxed</a></li>
<li><a href="http://www.yahighway.com/" title="YA Team Blog" target="_blank">YA Highway</a></li>

	</ul>
</section>
<section id="text-82" class="widget widget_text"><h2 class="widget-title">We Recommend</h2>			<div class="textwidget"><a href="https://www.amazon.com/Self-Editing-Fiction-Writers-Second-Yourself/dp/B003JBI2YI/ref=as_li_ss_il?s=books&ie=UTF8&qid=1469724401&sr=1-1&keywords=self+editing+for+fiction+writers&linkCode=li2&tag=absowrit-20&linkId=d72de2c5401e60d6931431409a497143" target="_blank"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=B003JBI2YI&Format=_SL160_&ID=AsinImage&MarketPlace=US&ServiceVersion=20070822&WS=1&tag=absowrit-20" ></a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=absowrit-20&l=li2&o=1&a=B003JBI2YI" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div>
		</section><section id="meta-5" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a href="http://absolutewrite.com/wordpress/wp-login.php">Log in</a></li>
			<li><a href="http://absolutewrite.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://absolutewrite.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="primary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1510"><a href="http://absolutewrite.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="http://absolutewrite.com/about/">About Absolute Write</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="http://absolutewrite.com/about/absolute-write-contacts/">Absolute Write Contacts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="http://absolutewrite.com/advertising-on-absolute-write/">Advertising on Absolute Write</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1512"><a href="http://absolutewrite.com/about/absolute-write-privacy-statement/">Absolute Write Privacy Statement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="http://absolutewrite.com/about/absolute-write-digital-millennium-copyright-act-dmca-notice/">Absolute Write Digital Millennium Copyright Act (DMCA)  Notice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="http://absolutewrite.com/ftc-compliance-statement/">FTC Compliance Statement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1515"><a href="http://absolutewrite.com/recommended-resources/">Resources</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="http://absolutewrite.com/recommended-resources/">Recommended Resources</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="http://absolutewrite.com/" rel="home">Absolute Write</a></span>
				<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/absolutewrite.com\/2017\/08\/20\/interview-spencer-ellsworth\/":3838};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/20/interview-spencer-ellsworth/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://absolutewrite.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-includes/js/wp-embed.min.js?ver=f9afc7daf0ce646b54ea75793475a5f4'></script>
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutewrite.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'84773809',post:'3838',tz:'-7',srv:'absolutewrite.com'} ]);
	_stq.push([ 'clickTrackerInit', '84773809', '3838' ]);
</script>
<div style="text-align:center; color:#acacac;">I <span style="color:#ff6d3b; font-weight:bold;">&hearts;</span> <a href="http://wordpress.org/plugins/footnotes/" target="_blank" style="text-decoration:none;"><span class="footnote_tag_styling footnote_tag_styling_1">foot</span><span class="footnote_tag_styling footnote_tag_styling_2">notes</span></a></div></body>
</html>
